Enterprise Platform Regional Availability for Some Customers
Incident Report for Faethm
Resolved
The fix implemented is stable. We will continue to monitor for any related issues.
Posted Jul 27, 2023 - 12:49 AEST
Identified
A recent networking change related to the decomisssion of an unused region was inadvertently applied to the Sydney region. This change has been reverted.
Posted Jul 27, 2023 - 12:45 AEST
Investigating
We're investigating reports of Enterprise platform queries failing to return results in some regions for some customers. We will update this page as we discover more information.
Posted Jul 27, 2023 - 12:18 AEST
This incident affected: Faethm Platform (Faethm Platform API Status).